Blog Archives

You asked. IBM responds: Interim Fix for Domino to support SHA-2 and TLS fix for POODLE attack.


All the information you need is in these two technotes:
http://www-01.ibm.com/support/docview.wss?uid=swg21418982
http://www-01.ibm.com/support/docview.wss?uid=swg21687167
Watch for the fix to be posted on Fix Central soon.  Then this can be marked Completed in Greenhouse and IdeaJam.net
Note that one of these will only be supported on Domino 9.0.1.  The 8.5 code can’t support SHA-2 encryption.

What does this mean? This addresses the issue that web browsers will soon no longer support connecting to websites that use the older encryption due to its weaker algorithms that can be broken with today’s faster computers.  So Domino servers using https will need this update to allow web browsers to be able to connect after they drop support for the old security.

Advertisements
%d bloggers like this: